Internet browser ondersteuning

Uit privacyoverwegingen is besloten om de certificaten te verhogen naar de A+-status. Hierdoor kan het voorkomen dat u inlogproblemen ondervindt in een aantal van onze systemen, waaronder Survey. Wij willen u vragen om een internetbrowser te gebruiken die deze certificaten ondersteunt. Het advies is om, indien u gebruik maakt van Internet Explorer, gebruik te maken van Internet Explorer versie 11 of hoger. In lagere versies werkt het niet optimaal of kunt u zelfs niet inloggen.

Daarnaast werkt het systeem ook in Google Chrome, Mozilla Firefox of Safari. Indien de bovengenoemde systeemeisen niet afdoende zijn kunt u ook survey.mrdm.eu nog aanmerken als vertrouwde website. Dit doet u door onder het kopje Extra – Internetopties – Beveiliging – Vertrouwde websites te kiezen. Voor meer informatie hierover verwijzen wij u naar uw systeembeheerder.

Datum laatste aanpassing 18 oktober 2019

We helpen je graag verder

Als u vragen heeft staan wij voor u klaar. Bel of mail ons op onderstaand telefoonnummer of e-mailadres.

Stuur bericht Sluit formulier
Stuur ons een bericht

Heeft u een vraag? Laat dan een bericht achter. Wij antwoorden altijd persoonlijk en snel.